eventanizer Status

All systems are operational.

Identified

2 months ago —

We have identified two issues with different sources.

  1. During configuration of qr-code bound MFA options not all screen sizes are supported
  2. In some occasions the code matching did not succeed.

Fixed

2 months ago —

We are preparing a update to solve these issues until the end of this day.

2 months ago —

We have received different complaints about difficulties using the eventanizer user onboarding, especially during the MFA-Step. We are investigating the issues.

Within the options of authenticator apps, the required buttons to proceed the steps are not visible on all device sizes. We will release a fix soon.

Incident UUID 6dee3384-ba3e-438d-bec1-3e4e999ba5c7